New Question
0

how do i disable network manager

asked 2016-03-29 22:22:44 +0300

john75077 gravatar image

updated 2016-03-30 01:11:44 +0300

Hi all, I am working with the install and it says i need to disable the network service manager? The microsoft forums are being a little elusive on how to do this with hyper v 2012 r2.

Here is the exact message hyper-v 2012 r2 core

Additional information:
* Warning: NetworkManager is active on 10.8.35.3, 192.168.1.15. OpenStack networking currently does not work on systems that have the N etwork Manager service enabled.

Thanks,

John

edit retag flag offensive close merge delete

Comments

1

Hi John, that warning can be safely ignored all network interfaces in use by RDO have been individually set as not managed by NetworkManager. Disabling network manager creates other issues when using DHCP.

alexpilotti gravatar imagealexpilotti ( 2016-03-30 21:37:21 +0300 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2016-03-30 17:10:54 +0300

avladu gravatar image

updated 2016-03-30 17:11:53 +0300

Hello John,

This usually happens when you have the neutron controller/agents installed on Linux based OS, like CentOS 7 or Ubuntu Trusty, and you have on the machines NetworkManager service running.

Disabling it varies from distro to distro, or even version.

For example, on CentOS 7, you can disable this way:

systemctl stop NetworkManager.service 
systemctl disable NetworkManager.service

Thanks.

edit flag offensive delete link more

Comments

This is happening during the initial install of V-magine

john75077 gravatar imagejohn75077 ( 2016-03-30 17:38:12 +0300 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2016-03-29 22:22:44 +0300

Seen: 128 times

Last updated: Mar 30 '16