New Question
0

v-magine uninstalls itself at the end of installation

asked 2016-08-27 03:13:32 +0300

ADarkDividedGem gravatar image

updated 2016-08-27 03:17:57 +0300

After updating install-rdo.sh to point to an updated version of EPEL (7-5 to 7-8) and OpenStack Kilo (Update 1 to Update 2) the installation gets to the end of the install-rdo.sh file but then seems to get confused and uninstalls everything as part of the process to resolve dependencies. If anyone can point me to the file that holds the output seen in v-magine then I will upload it to help communicate my problem.

Now that the downloads for EPEL and OpenStack are broken in install-rdo.sh has anyone managed to get the installer fully working. I am using Microsoft Hyper-V Server 2012 R2.

edit retag flag offensive close merge delete

Comments

Hi, we just released a new version of v-magine based on Mitaka. Among many improvements, the great news is that we got rid of the EPEL requirement and related issues: https://cloudbase.it/v-magine

alexpilotti gravatar imagealexpilotti ( 2016-09-14 01:04:01 +0300 )edit

1 answer

Sort by » oldest newest most voted
1

answered 2016-09-13 18:33:18 +0300

danardelean gravatar image

Thank you for your feedback and we are sorry for the encountered issues. The good news is that we are working on the Mitaka version and it will be available very soon. Will let you know when it is out. Thanks.

edit flag offensive delete link more

Comments

Thanks the new version is out but I am still experiencing issues http://ask.cloudbase.it/question/1451/v-magine-hangs-during-installation-of-heat/

ADarkDividedGem gravatar imageADarkDividedGem ( 2016-09-15 15:04:16 +0300 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2016-08-27 03:13:32 +0300

Seen: 111 times

Last updated: Sep 13 '16