New Question
0

FreeRDP webconnect wsgate.ini looked for in c:\openstack\...

asked 2017-01-02 15:41:24 +0300

thomasherzog gravatar image

Hi,

I downloaded the installer two days ago and on launching the service it would immediately stop.

I checked from command line and it seems wsgate.exe is looking for wsgate.ini in c:\OpenStack\build\FreeRDP-Webconnect\Build\etc (or something like that).

Could it be the current executable is broken if used outside of OpentStack installation environment?

Regards, Thomas

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2017-01-12 19:37:34 +0300

c64cosmin gravatar image

Hello Thomas, can you tell me more on how you got the path for that wsgate.ini file? Normally, when wsgate executes as a service it will look for the .ini file in "..\etc". Also try running wsgate from command line as follows and see if it works:

.\wsgate -c <path to wsgate.ini>

(The path to wsgate.ini should be in your installation folder, under etc)

Thank you, Cosmin

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2017-01-02 15:41:24 +0300

Seen: 208 times

Last updated: Jan 12