New Question
0

how to set_timezone?

asked 2017-02-22 06:43:50 +0300

4qv907rtet5r gravatar image

follow this link, just user_data.file attach to instances?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2017-02-22 14:38:09 +0300

avladu gravatar image

updated 2017-02-22 14:39:34 +0300

Hello,

You need a cloud-config type userdata to be set for the instance:

#cloud-config

set_timezone: Asia/Tbilisi

Thank you,
Adrian Vladu

edit flag offensive delete link more

Comments

but i already done this (set_timezone) but doesn't working... any advide for me?

4qv907rtet5r gravatar image4qv907rtet5r ( 2017-02-23 04:42:09 +0300 )edit

Hello, can you elaborate on what exactly did you try? Have you used nova cli or horizon to spawn the instance? How did you set the userdata? If possible, can you put in a pastebin the cloudbase-init logs?

avladu gravatar imageavladu ( 2017-02-23 12:23:25 +0300 )edit

http://paste.openstack.org/show/601048/

4qv907rtet5r gravatar image4qv907rtet5r ( 2017-03-02 06:55:06 +0300 )edit

Hello. This is an issue unrelated to cloudbase-init. If you use OpenStack instances with fixed IPs, make sure the dhcp server is enabled for the used network or enable config drive as a metadata source. From the logs, the instance might not have gotten an IP.and there is no accessible metadata.

avladu gravatar imageavladu ( 2017-03-02 13:50:57 +0300 )edit

but i can get uset-data ( http://paste.openstack.org/show/601237/ )

4qv907rtet5r gravatar image4qv907rtet5r ( 2017-03-03 08:29:32 +0300 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2017-02-22 06:43:50 +0300

Seen: 468 times

Last updated: Feb 22