New Question
0

I can't launch instance and images.

asked 2017-05-02 10:49:04 +0300

princess94 gravatar image

Hello. I have a problem I can not launch instance I use the dashboard. When I type the command nova compute list ,I see that the nova compute rdo.cloudbase status is down, I can not run images anymore. Can you help me.

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2017-05-04 15:21:22 +0300

avladu gravatar image

Hello,

Can you give more context to the problem you are facing (OS, openstack version, installer, image os/type, etc)?

Thank you,
Adrian Vladu

edit flag offensive delete link more

Comments

I installed openstack from v-magine. When I finish using openstack, on the controller I click on save and stop or stop only or turn off only? How can I access my dashboard from a phone?

princess94 gravatar imageprincess94 ( 2017-05-04 19:25:57 +0300 )edit

I have openstack newton

princess94 gravatar imageprincess94 ( 2017-05-04 22:17:07 +0300 )edit
0

answered 2017-05-05 12:45:01 +0300

danardelean gravatar image

Hi,

If you don't want to use the openstack-controller VM but still keep it, you can just shut it down.

For the service down issue, please open powershell as Administrator and run the following commands "Restart-Service nova-compute" and "Restart-Service neutron-hyperv-agent".

We do not have a mobile phone version for v-magine. You can still use RDP to connect to the Windows host.

Thank you.

edit flag offensive delete link more

Comments

Thank you. The problem now is that I can not start an instance with the Windows Server 2012 image. As a status there is no host available.

princess94 gravatar imageprincess94 ( 2017-05-05 13:02:55 +0300 )edit

I have entered the commands in the power shell but I still have the same status

princess94 gravatar imageprincess94 ( 2017-05-05 13:10:18 +0300 )edit

Please paste the nova logs from hyperv. Please use something like http://paste.ubuntu.com Thanks.

danardelean gravatar imagedanardelean ( 2017-05-05 13:58:47 +0300 )edit

I have uninstall openstcak.I am reinstalling

princess94 gravatar imageprincess94 ( 2017-05-06 13:58:57 +0300 )edit

I will try again to insert images and launch the instance . Please have configurations to do before?

princess94 gravatar imageprincess94 ( 2017-05-06 14:00:52 +0300 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

2 followers

Stats

Asked: 2017-05-02 10:49:04 +0300

Seen: 109 times

Last updated: May 05