New Question
0

FreeRDP-WebConnect service does not start

asked 2015-04-08 13:21:18 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I'm running Windows 7. I've downloaded windows build from here. After installation i can see that service doesn't start. I tried to run wsgate.exe manually, but it exits with message: "Could not read config file 'C:/OpenStack/build/FreeRDP-WebConnect/Build/FreeRDP-WebConnect/wsgate/wsgate.ini'.

But i didn't choose to integrate with OpenStack during installation. The installation path is default: "c:\Program Files (x86)\Cloudbase Solutions\FreeRDP-WebConnect\"

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2015-04-20 21:30:06 +0300

aserdean gravatar image

Can you please paste your configuration file please. It should be under: C:\Program Files (x86)\Cloudbase Solutions\FreeRDP-WebConnect\etc\wsgate.ini

Also could you try out running wsgate.exe with the following argument: .\wsgate.exe -c "C:\Program Files (x86)\Cloudbase Solutions\FreeRDP-WebConnect\etc\wsgate.ini"

Alin.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2015-04-08 13:21:18 +0300

Seen: 223 times

Last updated: Apr 20 '15