New Question
0

Windows Server 2012 R2 cannot open websites

asked 2015-07-15 23:55:28 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hello, I downloaded the Windows Server evaluation image for openstack and i can get to bot the image and everything i also can connect with RDP remotely but when i open internet explorer i cannot open any website at all except bing.com. I tried looking up for the issue so i could fix it but didnt come up with anything. Every other Linux virtual machine can get online except windows server. Any suggestions will be appreciated.

Thank you

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2015-08-02 02:56:26 +0300

bardhi232 gravatar image

Hello, I can ping any website and I can also do tracert and nslookup but when it comes to opening websites in a browser it doesn't work. I installed firefox as well and is the same thing too. I have no idea what the problem might be and I really don't know what more to include in here so some expert could see because I never had that issue before/

Thank you for your help

edit flag offensive delete link more

Comments

Does the following PowerShell command work? Invoke-WebRequest http://www.google.com -UseBasicParsing

alexpilotti gravatar imagealexpilotti ( 2015-08-02 03:40:57 +0300 )edit

Hello, I typed the command on the PowerShell and when i try it with google i wait and wait but i get nothing in retun when i try it with bing i get a status 200 code which means that it has received a reply from server. I have no idea wihat the problem might be. That is a virtual machine deployed by openstack

bardhi232 gravatar imagebardhi232 ( 2015-08-04 23:02:20 +0300 )edit
0

answered 2015-08-01 17:23:53 +0300

HD gravatar image

You can try to switch off IE Security http://blog.blksthl.com/2012/11/28/ho...

If that doesn't work ....

Can you Ping to anything apart from bing.com?

Open command prompt and run ping 8.8.8.8

Does this get correct reply? or does it timeout ?

Can you try installing Firefox and browsing using Firefox? Does that work?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2015-07-15 23:55:28 +0300

Seen: 3,424 times

Last updated: Aug 02 '15