New Question
0

All my Administrator accounts are getting disabled after installing cloudbase-init on my windows

asked 2015-12-31 10:58:00 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi I have a Windows ISO image which I want to load on my Bluemixcloud. After installing cloudinit and running Sysprep, the system reboots. But when I try to login with my Administrator credentials, I get the message"Your Account has been Disabled". I am using the following link to upload my image: http://docs.openstack.org/image-guide...

Please help.

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2016-01-27 16:55:58 +0300

avladu gravatar image

Hello,

First of all, the system should not reboot after running Sysprep, only shut down. This might be an issue with the cloudbase-init installation. Can you provide the logs for cloudbase-init installation in a pastebin? The logs can be retrieved by running the installer:

 msiexec /i CloudbaseInitSetup.msi /qn /l*v log.txt

Make sure you use the latest cloudbase-init version from https://cloudbase.it/downloads/Cloudb...Stablex64.msi

Moreover, we have an automated image generation tool available here: https://github.com/cloudbase/windows-....

The default user in the cloudbase-init configuration file is "Admin", due to security reasons. If you set the username to "Administrator", it should work just fine. If possible, can you provide the cloudbase-init log in a pastebin to further debug this issue?

Thank you.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2015-12-31 10:58:00 +0300

Seen: 208 times

Last updated: Jan 27 '16