New Question
0

Prevent 10.1.1.1 address on CloudStack

asked 2017-11-22 18:00:48 +0200

ged0 gravatar image

updated 2017-11-22 18:02:17 +0200

Hello,

Is it possible to tell CloudBase-init service not to use 10.1.1.1 address for getting metadata from CloudStack?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
1

answered 2017-11-23 17:57:43 +0200

avladu gravatar image

updated 2017-11-24 19:03:10 +0200

Hello,

You need to define in the cloudbase-init config files:

[cloudstack]
metadata_base_url="http://your_\custom_metadata_server_ip/"

Thank you,
Adrian Vladu

edit flag offensive delete link more

Comments

Thank you, that worked :)

ged0 gravatar imageged0 ( 2017-11-24 17:16:30 +0200 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-11-22 18:00:48 +0200

Seen: 221 times

Last updated: Nov 24