New Question
0

Openstack Pike with windows 2012R2 not showing up as hypervisor

asked 2018-07-05 12:41:34 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have installed openstack pike with cloudbase pike driver, i can see server is reported in Compute -> Hypervisors (as compute host, but cant find it in Hypervisor list) i am getting below error on windows hyper-v server, can you please help me ?

2018-07-05 10:04:47.642 4772 WARNING nova.scheduler.client.report [req-066f5647-d2d6-45fa-9eba-fff715ce35b1 - - - - -] Unable to refresh my resource provider record: NotImplementedError 2018-07-05 10:05:47.473 4772 WARNING nova.scheduler.client.report [req-066f5647-d2d6-45fa-9eba-fff715ce35b1 - - - - -] Unable to refresh my resource provider record: NotImplementedError 2018-07-05 10:05:47.536 4772 INFO nova.compute.resourcetracker [req-066f5647-d2d6-45fa-9eba-fff715ce35b1 - - - - -] Final resource view: name=xxxx physram=98284MB usedram=512MB physdisk=278GB useddisk=0GB totalvcpus=24 usedvcpus=0 pcistats=[]

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2018-08-10 11:29:26 +0300

lpetrut gravatar image
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-07-05 12:41:34 +0300

Seen: 15 times

Last updated: Aug 10