New Question
0

Cinder service not deployed by TripleO Rocky

asked 2019-05-06 03:30:20 +0300

adamjr gravatar image

Cinder service is missing after successful containers deployment with TripleO (baremetal). There are no aparent errors with the deployment flow, and the resource list shows everything complete but cinder is missing. I have tried this a few times and it seems to be consistent. I have been following the "network isolation" workflow, and included "ceph-ansible.yaml" in the deployment command. https://docs.openstack.org/tripleo-do...deployment/networkisolation.html (https://docs.openstack.org/tripleo-do...) Have I missed a step? What deployment logs are relevant? There are no cinder logs in /var/log/ nor /var/log/containers.

Building VMs fails with "error prepping block device" aparently as a consequence of the missing volume service.

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2019-05-06 10:41:47 +0300

lpetrut gravatar image

Hi,

I recommend asking this question on the official Openstack page: https://ask.openstack.org/en/questions/

ask.cloudbase.it is mostly focusing on Windows related questions. Most of the time, we're using MaaS for provisioning Windows bare metal nodes, which is what we support.

Regards, Lucian

edit flag offensive delete link more

Comments

Lucian, thanks. I already posted similar questions on ask.openstack.org so I agree with your sentiment. Perhaps my reason for posting here was the prevalence of cinder-related questions, and the poor response from ask.openstack.org Adam.

adamjr gravatar imageadamjr ( 2019-05-08 02:37:17 +0300 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-05-06 03:30:20 +0300

Seen: 9 times

Last updated: May 06