New Question
0

Loop in hyperv-neutron-agent

asked 2015-11-06 17:38:26 +0200

salacryl gravatar image

updated 2015-11-06 17:39:04 +0200

Hi,

I try to create a private network with openstack on hyperv. how can I get rid of those messages and what is it, because I can't get a binding?

http://pastebin.com/zWzRNv8H

Greeting, Björn

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
1

answered 2015-11-09 08:45:42 +0200

It is a bug, we are working on a fix right now. The problem is that that attribute is named localnetworkvswitch but here it is called as localnetwork_vswitch.

edit flag offensive delete link more

Comments

Ok, that's funny because I found also a Bug in openstack 2015.1 in Ubuntu 14.04. Keystone: Option "username" from group "keystone_authtoken" is deprecated. Use option "username" from group "keystone_authtoken". Can you provide an URL where I can follow when it is fixed?

salacryl gravatar imagesalacryl ( 2015-11-09 11:38:28 +0200 )edit

This is the link for the gerrit review: https://review.openstack.org/#/c/242952/ Once it merges on master we will backport to liberty and kilo. Either way, the fix is extremely trivial so you can modify the source file yourself (until it merges) if your environment is for testing purposes.

Adelina gravatar imageAdelina ( 2015-11-09 14:06:51 +0200 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-11-06 17:38:26 +0200

Seen: 293 times

Last updated: Nov 09 '15