New Question
0

keyboard language freerdp-webconnect

asked 2015-04-28 14:37:59 +0300

stael gravatar image

updated 2015-04-28 14:38:38 +0300

Is there a possibility to change the default keyboard layout? I'm using the freerd-webconnect service. When I connect to a server I'm having trouble with the keyboard input. The language of the server is nl-BE (azerty keyboard), but when I start typing I get some sort of querty output. When I change the language of the server (keyboard) to English (querty) then the keyboard layout changes, but it still isn't azerty. Do I need to change some setting of the service to accomplish this?

Long story short: I want to use azerty keyboard, but I keep getting querty output.

edit retag flag offensive close merge delete

Comments

We support localized input. We're going to replicate your scenario and get back.

alexpilotti gravatar imagealexpilotti ( 2015-04-28 15:26:29 +0300 )edit

Ok, thank you. Meanwhile I investigated a bit further myself. If I press the a-button on my azerty keyboard. I see tcode: 65 in the wsgate log, If I am correct 65 comes from the keycode in javascript. 65=a. But in the console session in notepad q is printed instead of the a.

stael gravatar imagestael ( 2015-04-30 17:05:12 +0300 )edit

Any news on this?

stael gravatar imagestael ( 2015-05-13 12:24:34 +0300 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2015-05-31 00:33:15 +0300

c64cosmin gravatar image

You could keep the server's input in nl-BE and your client in us-ENG or vice-versa.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2015-04-28 14:37:59 +0300

Seen: 297 times

Last updated: May 31 '15