New Question

Revision history [back]

click to hide/show revision 1
initial version

I suppose that you're using FreeRDP-WebConnect. Open "Local group policy editor" on the host that you want to connect to, then search for the following:

Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host -> Session Time Limits

Put the "Set time limit for disconnected sessions" setting to Enabled, and "End a disconnected session" to Never.

Hope that helps. Cosmin