New Question

Revision history [back]

click to hide/show revision 1
initial version


Looks like the agent couldn't connect the port to a vswitch. Did it manage to do so after subsequent retries? You can check using something like:

Get-VMNetworkAdapter -VMName <vm_name>| Select-Object -Property SwitchName

We're setting port ACLs only after connecting it to the configured vswitch.

To better understand the issue, it might help knowing which OpenStack version you're using.