error - need more than 1 value to unpack on V-magine

asked 2016-06-05 11:27:30 +0200

kycfeel gravatar image


I'm trying to install V-magine on Windows Server 2012 R2.

Actually, i god a "list index out of range" error first, but i sloved with [] ( this file.

but now, i got a "need more than 1 value to unpack" message after "Downloading Hyper-V Openstack component".

Of course i tried to re-download the v-magine installer, but nothing solved.

I need a help. Thanks.

edit retag flag offensive close merge delete