New Question
0

ERROR logging error 1596 3972 AsyncLoopThread [Errno socket error]

asked 2016-09-22 03:46:53 +0300

ADarkDividedGem gravatar image

updated 2016-10-06 04:00:03 +0300

After downloading and installing the latest version of v-magine and at the end of the installation I got a simple error screen with no further information other than an error occurred. Looking at the v-magine.log file shows some error messages e.g.

2016-10-05 17:34:46,612 WARNING logging warning 1612 2140 AsyncLoopThread Exception occurred, retrying: [Errno socket error] [Errno 1] ssl.c:510: error:140773E8:SSL routines:SSL23GETSERVERHELLO:reason(1000)

2016-10-05 17:34:46,684 ERROR logging error 1596 2140 AsyncLoopThread [Errno socket error] [Errno 1] ssl.c:510: error:140773E8:SSL routines:SSL23GETSERVERHELLO:reason(1000)

Would someone be able to shed more light on what caused the error?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
1

answered 2016-09-22 13:46:41 +0300

danardelean gravatar image

Hi, can you please paste in something like paste.openstack.org some more info from the logfile? It would be nice to have 50 lines before and after the ERROR appears. Thank you.

edit flag offensive delete link more

Comments

I did, it's in the link to v-magine.log

ADarkDividedGem gravatar imageADarkDividedGem ( 2016-09-22 13:50:57 +0300 )edit

Ah ok, sorry. Does this happen every time you rerun the install? What Windows version do you have? Thanks.

danardelean gravatar imagedanardelean ( 2016-09-22 14:28:41 +0300 )edit

This is the error that interests us http://paste.openstack.org/show/582563/ Does the user "Graeme" you runned the installer with have administrator rights? Also, can you please check and tell me if the user 'FreeRDP' is in 'Remote desktop users' group? Thank you.

danardelean gravatar imagedanardelean ( 2016-09-22 14:41:45 +0300 )edit

This happens on Microsoft Hyper-V Server 2012 R2 and the "Graeme" username is a member of both the "Administrators" and "Hyper-V Administrators" groups and the "FreeRDP-WebConnect" username is a member of "Remote Desktop Users". I will run the installer again to see if it happens again.

ADarkDividedGem gravatar imageADarkDividedGem ( 2016-09-22 14:57:15 +0300 )edit

Retrying the installation doesn't help

ADarkDividedGem gravatar imageADarkDividedGem ( 2016-09-22 16:02:10 +0300 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-09-22 03:46:53 +0300

Seen: 85 times

Last updated: Oct 06 '16