New Question
0

v-magine hangs during installation of heat

asked 2016-09-15 15:03:57 +0300

ADarkDividedGem gravatar image

updated 2016-09-15 15:06:42 +0300

During the packstack installation of heat the OpenStack Controller Console hangs and I am unable to access the openstack-controller virtual machine and the CPU goes up. The console log simply stops at this with no changes to loading [ | ] indicator:

10.200.6.3horizon.pp: [ DONE ]
Applying 10.200.6.3
ring_swift.pp

10.200.6.3ringswift.pp: [ DONE ]
Applying 10.200.6.3_swift.pp

10.200.6.3swift.pp: [ DONE ]
Applying 10.200.6.3
heat.pp
Testing if puppet apply is finished: 10.200.6.3_heat.pp [ | ]

Any idea what could be going wrong or how I can debug this further?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
1

answered 2016-09-15 16:31:35 +0300

danardelean gravatar image

updated 2016-09-15 16:32:53 +0300

Hi, can you please tell me how much memory did you assign to the OpenStack VM? Thank you.

edit flag offensive delete link more

Comments

The default amount of 6144MB

ADarkDividedGem gravatar imageADarkDividedGem ( 2016-09-15 16:38:02 +0300 )edit

This should be OK. Question, if you run the installer again, do you have the same issue? Thanks.

danardelean gravatar imagedanardelean ( 2016-09-15 16:44:16 +0300 )edit

I had already run the installation again but adding more memory solved the problem, it's now moving past heat. Thanks

ADarkDividedGem gravatar imageADarkDividedGem ( 2016-09-15 18:01:30 +0300 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-09-15 15:03:57 +0300

Seen: 125 times

Last updated: Sep 15 '16