New Question
0

set metadata password to false not working

asked 2015-11-14 00:20:42 +0300

noahjd91 gravatar image

Hello,

We tried creating our own windows image with cloudbase-init installed. We want to use our administrator password that we set on for our windows boxes so I unchecked the option to "Use Metadata Password" in the setup for cloudbase-init. This actually worked in the Kilo release, it would allow us to use our own custom password, but we recently switched to liberty and now the same image is no longer working.

Any feedback or suggestions would be much appreciated

Thanks!

edit retag flag offensive close merge delete

3 answers

Sort by » oldest newest most voted
0

answered 2015-11-17 05:22:10 +0300

Pavo gravatar image

You mind sharing how you was using a custom password in horizon dashboard?

edit flag offensive delete link more
0

answered 2015-11-24 07:45:42 +0300

scubabri gravatar image

I'm having the same problem with windows 8.1 images

edit flag offensive delete link more
0

answered 2015-11-17 15:21:56 +0300

avladu gravatar image

Hello,

If possible, can you provide the cloudbase-init log in a pastebin in order to further debug this issue?

Thank you.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2015-11-14 00:20:42 +0300

Seen: 303 times

Last updated: Nov 24 '15