New Question
RSS
Sort by » date activity ▼ answers votes

46 questions

Tagged
  • ×
903
views
2
answers
no
votes
2015-11-09 14:19:04 +0300 egami

Is there a problem in the usage?

421
views
no
answers
no
votes
2015-10-17 16:05:43 +0300 benbenzhuforever

Disable plugins for the first time run

386
views
1
answer
no
votes
2015-06-10 21:46:48 +0300 alexpilotti

cloudbase-init fails on win2012r2

2k
views
2
answers
no
votes
2015-06-06 15:53:31 +0300 cmiN flag of Romania

Where can I find a list of all commands I can pass to metadata?

334
views
1
answer
no
votes
2015-05-16 16:07:39 +0300 alexpilotti

what's wrong with the python in cloudbase-init

1k
views
1
answer
no
votes
2015-02-25 05:03:08 +0300 cmiN flag of Romania

Using cloudbase init NetworkConfigPlugin

764
views
2
answers
no
votes
2015-02-17 20:40:30 +0300 rcarrillocruz

Getting 'Error 2878' with latest cloudbase-init x64 installer

306
views
1
answer
no
votes
2015-01-23 18:06:12 +0300 ader1990

userdata plugin loaded but doesn't seem to run

1k
views
no
answers
no
votes
2014-11-17 14:39:19 +0300 Calin Miclaus

Fail to create Windows2012R2 image

195
views
no
answers
no
votes
2014-11-13 20:56:38 +0300 lvandeyar

Process for using cloud-init

347
views
no
answers
no
votes
2014-08-28 11:53:54 +0300 greenmoon55

Will cloudbase-init run before sysprep finished?

Contributors

benbenzhuforever gravatar imageegami gravatar imageDavidB gravatar imagegreenmoon55 gravatar imagecpopa gravatar imageCalin Miclaus gravatar imagercarrillocruz gravatar imagejames_shaw gravatar imagemaofu.tian gravatar imagerauccapuclla gravatar imagekaizersose gravatar imageader1990 gravatar imagevhavard gravatar imagelvandeyar gravatar imagecmiN gravatar imageaaditya gravatar image