New Question

enstadae's profile - activity

2017-05-07 23:10:40 +0200 received badge  Famous Question (source)
2016-09-22 18:37:05 +0200 commented answer win 2012 image on OpenStack with qemu gives bsod errror

ok, fyi, this environment is Proxmox VMs. Virtualization within virtualization. so I need to try and figure out how to enable hardware acceleration within Proxmox

2016-09-22 18:21:32 +0200 received badge  Notable Question (source)
2016-09-22 18:17:47 +0200 commented answer win 2012 image on OpenStack with qemu gives bsod errror

http://pastebin.com/xdWCr8z4

2016-09-22 18:16:46 +0200 commented answer win 2012 image on OpenStack with qemu gives bsod errror

The Controller/Manager is also a compute node as well. I changed the virt_type to kvm on all the compute nodes. Restarted the Compute services, but now getting the following:

2016-09-22 17:51:39 +0200 commented answer win 2012 image on OpenStack with qemu gives bsod errror

Strange, I changed it on the Openstack Controller/Manager server, which I would have thought that it would have controlled what the compute nodes use.

2016-09-22 17:31:41 +0200 commented answer win 2012 image on OpenStack with qemu gives bsod errror
2016-09-22 17:17:34 +0200 commented answer win 2012 image on OpenStack with qemu gives bsod errror

Added that output to pasebin, title is: win 2012 image on OpenStack with qemu gives bsod errror

2016-09-22 14:13:04 +0200 received badge  Popular Question (source)
2016-09-21 20:19:38 +0200 commented answer win 2012 image on OpenStack with qemu gives bsod errror

Windows failed to start. A recent hardware or software change might be the cause.

2016-09-21 20:18:45 +0200 commented answer win 2012 image on OpenStack with qemu gives bsod errror

Ok, so downloaded the qcow2 version of Windows 2012 R2 Standard from your site. Changed the nova.conf to "vert_type=kvm". Even changed the cpu-mode to "host-passthrough". And after all this, which I had already done I get the same error when trying to launch this Windows image in Openstack.

2016-09-20 17:37:19 +0200 commented question win 2012 image on OpenStack with qemu gives bsod errror

1. Windows 2012 R2 Eval Cloud image from Cloudbase 2. This happens when I try launching a new instance using this Windows image in Openstack. The image tries to start, but then just errors out. The network is a Flat network, with 3 Openstack servers (1-controller, 2-compute nodes).

2016-09-19 18:21:06 +0200 asked a question win 2012 image on OpenStack with qemu gives bsod errror

I have a new Openstack Mitaka install with Foreman/Puppet provisioning front end to Openstack with the latest Win2012 image downloaded from Cloudbase and I followed the instructions to add this image to Openstack.

The defaul Openstack setup was: virttype=qemu, which works for the Linux Openstack VMs, but when I change it to : virttype=kvm, the Windows2012 image still gives the same bsod error. And also the Linux VMs don't fully complete their builds with the KVM virt_type set.

This is all running on Centos 7.