New Question

b.bezak's profile - activity

2019-01-02 11:29:02 +0200 received badge  Famous Question (source)
2018-08-14 16:01:34 +0200 marked best answer bug in ovs 2.7.0

openvswitch currently available on cloudbase website is pretty outdated, there is for instance bug: https://github.com/openvswitch/ovs-is...

Is it possible that you can provide latest stable 2.7 branch and also 2.8 releases?

2018-07-05 12:41:34 +0200 received badge  Taxonomist
2018-05-25 03:07:10 +0200 received badge  Famous Question (source)
2018-05-24 19:37:59 +0200 answered a question HyperVNovaCompute_Pike install Error

you can try to install it with msiexec command - it works for me - here with logging to file enabled: msiexec.exe /i "C

2018-05-23 16:51:39 +0200 commented answer Use Hyper-V with OpenStack and Open vSwitch

how about switch embedded teaming ? is it supported with ovs?

2018-05-21 16:44:27 +0200 commented answer bug in ovs 2.7.0

any updates on 2.9 release? 2.8 branch binaries would also be nice to have.

2018-05-21 16:42:59 +0200 received badge  Notable Question (source)
2018-05-08 14:43:20 +0200 received badge  Famous Question (source)
2018-05-07 15:44:41 +0200 received badge  Famous Question (source)
2018-05-07 15:44:41 +0200 received badge  Notable Question (source)
2018-05-07 15:44:41 +0200 received badge  Popular Question (source)
2018-05-04 17:34:24 +0200 edited question Openvswitch vxlan/geneve performance

Openvswitch vxlan/geneve performance Hi. Using openstack pike - hyper-v on Win 2k16 - 4 node cluster - with OVS 2.7.4

2018-05-04 17:26:58 +0200 asked a question Openvswitch vxlan/geneve performance

Openvswitch vxlan/geneve performance Hi. Using openstack pike - hyper-v on Win 2k16 - 4 node cluster - with OVS 2.7.4

2018-04-05 22:44:37 +0200 received badge  Popular Question (source)
2018-03-23 16:31:18 +0200 asked a question bug in ovs 2.7.0

bug in ovs 2.7.0 openvswitch currently available on cloudbase website is pretty outdated, there is for instance bug: htt

2017-11-02 19:15:28 +0200 received badge  Notable Question (source)
2017-10-27 11:44:21 +0200 received badge  Notable Question (source)
2017-10-24 10:09:29 +0200 received badge  Popular Question (source)
2017-10-13 10:43:58 +0200 commented answer Pike Nova Compute service hangs on "Loading compute driver"

It is Kolla Openstack Pike (ubuntu binary based), here is nova.con http://paste.openstack.org/show/qRJe7XKWjJAohpWZ3Z3p/

2017-10-11 16:28:46 +0200 asked a question Pike Nova Compute service hangs on "Loading compute driver"

Pike Nova Compute service hangs on "Loading compute driver" Hi, Pike Nova Compute service hangs on "Loading compute dr

2017-10-11 16:08:59 +0200 marked best answer Pike Nova Compute installer failing

Hi,

'HyperVNovaComputePike1600.msi' installer is failing on Windows Server 2016 with "Invalid Parameter" statement at the end of installation process.

It is a installation with OVS agent only (without live migration, ceilometer, neutron-hyper-agent). With Skip Configuration checked. Stable OVS 2.7 is installed - https://cloudbase.it/downloads/openvs....

I've run this for installation logging: msiexec.exe /i "C:\Users\user\Desktop\HyperVNovaComputePike1600.msi" /L*v "C:\Users\user\Desktop\nova-compute-installer.log"

Install log is 100mb, here is an excerpt at the end of log file:

http://paste.openstack.org/show/GPVab...

regards!

2017-10-11 16:08:59 +0200 received badge  Scholar (source)
2017-10-05 02:42:25 +0200 received badge  Popular Question (source)
2017-09-27 10:12:39 +0200 edited question Pike Nova Compute installer failing

Pike Nova Compute installer failing Hi, 'HyperVNovaComputePike1600.msi' installer is failing on Windows Server 2016 wi

2017-09-27 10:08:45 +0200 edited question Pike Nova Compute installer failing

Pike Nova Compute installer failing Hi, 'HyperVNovaComputePike1600.msi' installer is failing with "Invalid Parameter"

2017-09-26 17:34:22 +0200 received badge  Editor (source)
2017-09-26 17:34:22 +0200 edited question Pike Nova Compute installer failing

Pike Nova Compute installer failing Hi, 'HyperVNovaComputePike1600.msi' installer is failing with "Invalid Parameter"

2017-09-26 17:33:51 +0200 asked a question Pike Nova Compute installer failing

Pike Nova Compute installer failing Hi, 'HyperVNovaComputePike1600.msi' installer is failing with "Invalid Parameter"

2017-06-06 22:12:55 +0200 received badge  Famous Question (source)
2017-06-01 10:37:27 +0200 received badge  Enthusiast
2017-05-30 10:54:37 +0200 received badge  Popular Question (source)
2017-05-30 10:54:37 +0200 received badge  Notable Question (source)
2017-05-23 12:35:05 +0200 asked a question OVN Windows binaries

I am looking for OVN Windows (2016 server) binaries. I cannot see them after installing latest Cloudbase ovs package - 2.6.1.

Under following question, you have stated that ovn is added into the ovs installer - https://ask.cloudbase.it/question/191...

where can I find such?