New Question

johnwc's profile - activity

2019-02-06 22:54:41 +0200 commented answer vSwitch not being selected in Hyper-V

The controller is running 2.10.1, the one that is in the CentOS rpm repo. The version that seems to be install with the

2019-02-04 06:46:13 +0200 received badge  Famous Question (source)
2019-02-01 22:02:46 +0200 commented answer vSwitch not being selected in Hyper-V

I'm not seeing any ports being listen to on the controller or compute when I run ovs-appctl tnl/ports/show

2019-01-31 23:37:34 +0200 commented answer vSwitch not being selected in Hyper-V

So I now have two test VMs deployed on their private network of 10.0.0.0/24. They both can ping each other, but not the

2019-01-31 23:37:10 +0200 commented answer vSwitch not being selected in Hyper-V

Thanks, time was of the essence, so I scrapped it and started over deploying it with OVS instead of the HyperV agent. Wh

2019-01-31 23:35:25 +0200 received badge  Notable Question (source)
2019-01-31 23:35:02 +0200 received badge  Enthusiast
2019-01-29 19:44:59 +0200 received badge  Popular Question (source)
2019-01-29 18:02:05 +0200 received badge  Famous Question (source)
2019-01-24 23:29:19 +0200 answered a question vSwitch not being selected

Closing this and moving it to a new thread, as I am not seeing this error anymore when using packstack to install. But,

2019-01-24 23:27:15 +0200 asked a question vSwitch not being selected in Hyper-V

vSwitch not being selected in Hyper-V I'm creating a new thread, as the other did not get much support. And, I'm not see

2019-01-24 21:24:10 +0200 received badge  Notable Question (source)
2019-01-20 12:44:58 +0200 edited question vSwitch not being selected

vSwitch not being selected I am trying to get a fresh install of OpenStack(Rocky)+Hyper-V up and working to try out. Whe

2019-01-20 12:44:16 +0200 edited question vSwitch not being selected

vSwitch not being selected I am trying to get a fresh install of OpenStack(Rocky)+Hyper-V up and working to try out. Whe

2019-01-20 12:42:26 +0200 edited question vSwitch not being selected

vSwitch not being selected I am trying to get a fresh install of OpenStack(Rocky)+Hyper-V up and working to try out. Whe

2019-01-20 12:37:09 +0200 commented answer vSwitch not being selected

I have networking-hyperv installed on both controller and compute node, and I only have flat and vlan set. I will update

2019-01-18 17:14:06 +0200 received badge  Popular Question (source)
2019-01-18 09:52:59 +0200 commented answer vSwitch not being selected

Well, I originally tried to get ovs working and just couldn't figure it out. So I updated the configs to be setup as a p

2019-01-17 10:36:49 +0200 edited question vSwitch not being selected

vSwitch not being selected I am trying to get a fresh install of OpenStack(Rocky)+Hyper-V up and working to try out. Whe

2019-01-17 10:31:57 +0200 received badge  Editor (source)
2019-01-17 10:31:57 +0200 edited question vSwitch not being selected

vSwitch not being selected I am trying to get a fresh install of OpenStack(Rocky)+Hyper-V up and working to try out. Whe

2019-01-17 10:23:25 +0200 asked a question vSwitch not being selected

vSwitch not being selected I am trying to get a fresh install of OpenStack(Rocky)+Hyper-V up and working to try out. Whe