New Question

stael's profile - activity

2016-12-15 17:01:01 +0200 received badge  Famous Question (source)
2015-05-30 23:40:08 +0200 received badge  Notable Question (source)
2015-05-13 12:24:34 +0200 commented question keyboard language freerdp-webconnect

Any news on this?

2015-05-12 09:00:20 +0200 received badge  Popular Question (source)
2015-04-30 17:05:12 +0200 commented question keyboard language freerdp-webconnect

Ok, thank you. Meanwhile I investigated a bit further myself. If I press the a-button on my azerty keyboard. I see tcode: 65 in the wsgate log, If I am correct 65 comes from the keycode in javascript. 65=a. But in the console session in notepad q is printed instead of the a.

2015-04-28 14:38:38 +0200 received badge  Editor (source)
2015-04-28 14:37:59 +0200 asked a question keyboard language freerdp-webconnect

Is there a possibility to change the default keyboard layout? I'm using the freerd-webconnect service. When I connect to a server I'm having trouble with the keyboard input. The language of the server is nl-BE (azerty keyboard), but when I start typing I get some sort of querty output. When I change the language of the server (keyboard) to English (querty) then the keyboard layout changes, but it still isn't azerty. Do I need to change some setting of the service to accomplish this?

Long story short: I want to use azerty keyboard, but I keep getting querty output.

2015-03-10 13:08:52 +0200 commented answer WebConnect user names and passwords are being logged in plaintext

Could it be that this issue is still valid? Debug is set to false, but in the windows event log the username/password is still logged.