New Question
0

Unable to install v-magine on Windows 10

asked 2017-10-13 23:34:35 +0200

josico gravatar image

updated 2017-10-14 00:46:38 +0200

I'm having troubles installing v-magine. I keep getting the following error message:

WARNING logging warning 1612 15472 Thread-16 Exception occurred, retrying: Command failed with exit code: 1

The two log files in the v-magine extracted folder doesn't show anything else. Is there any where else I can look to see what is failing?

Thank in advance!

EDIT: Tried installing again with more RAM and CPUs for the controller, and I see this now:

'ascii' codec can't decode byte 0xe2 in position 82: ordinal not in range(128)

edit retag flag offensive close merge delete

Comments

This issue, due to a CentOS packages not being available, has been fixed in the latest version

alexpilotti gravatar imagealexpilotti ( 2017-10-17 19:52:24 +0200 )edit

2 answers

Sort by » oldest newest most voted
0

answered 2017-10-17 02:56:55 +0200

josico gravatar image

Got past this and found the root cause was:

No package kernel-3.10.0-514.6.2.el7 available. Error: Nothing to do

Submitted PR #18 to address this in the install-rd.sh script.

edit flag offensive delete link more
0

answered 2017-10-17 03:00:51 +0200

alexpilotti gravatar image

updated 2017-10-17 19:48:57 +0200

CentOS released recently version 1708, the CentOS PXE binaries in v-magine need to updated accordingly. We'll release an update ASAP.

Edit: updated version released

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-10-13 23:34:35 +0200

Seen: 21 times

Last updated: Oct 17