New Question
RSS
Sort by » date ▼ activity answers votes

634 questions

447
views
no
answers
no
votes
2017-07-21 08:07:04 +0300 lihaosz

how to build cloudbase-init automatically

765
views
1
answer
-1
votes
2017-07-29 19:02:44 +0300 Claudiu Belu

cinder volume attach error in ocata.

1k
views
1
answer
no
votes
2017-07-06 13:16:33 +0300 avladu flag of Romania

Cloudbase-init does not support network_data.json

16k
views
2
answers
no
votes
2026-05-06 12:33:22 +0300 version222

userdata and powershell script on cloudbase-init

2k
views
3
answers
no
votes
2017-06-15 07:16:31 +0300 JobbO

Unable to Import Key Pair

730
views
2
answers
no
votes
2017-06-14 14:24:46 +0300 avladu flag of Romania

Windows instances failed to setup network.

4k
views
1
answer
no
votes
2017-06-14 14:46:24 +0300 avladu flag of Romania

cloudbaseinit and Windows 10

969
views
1
answer
no
votes
2017-06-13 12:03:30 +0300 c64cosmin

FreeRDP Html5 proxy keystone v3

294
views
no
answers
no
votes
2017-06-13 05:59:12 +0300 phang

Glance and Swift driver

2k
views
2
answers
no
votes
2017-06-13 14:43:40 +0300 JobbO

Can't activate administrator account

3k
views
1
answer
no
votes
2017-08-18 18:37:06 +0300 lpetrut

PortBindingFailed: Binding failed for port

523
views
1
answer
no
votes
2017-05-19 19:44:19 +0300 avladu flag of Romania

Windows image creation for openstack with openstack installed on v-magine

874
views
1
answer
no
votes
2017-05-18 13:19:00 +0300 avladu flag of Romania

Nano server won't boot

1k
views
1
answer
no
votes
2017-05-16 14:57:41 +0300 avladu flag of Romania

Foreman KVM provisioning with cloudbase-init

1k
views
3
answers
no
votes
2017-05-22 20:50:53 +0300 awestin1

can't lauch instance with Windows server 2012 image

2k
views
1
answer
no
votes
2017-05-08 15:57:50 +0300 avladu flag of Romania

unable to download the nano server package on new nano server

249
views
no
answers
no
votes
2017-05-07 23:18:13 +0300 princess94

I can't launch instance with the image of Windows Server

1k
views
2
answers
no
votes
2017-05-05 12:45:01 +0300 danardelean

I can't launch instance and images.

366
views
no
answers
no
votes
2017-04-19 22:31:22 +0300 John T'Jampens

hyper-v Networking configuration

908
views
2
answers
no
votes
2017-04-19 16:56:15 +0300 flynnut

Cloudbase-init modifed my drive letter

739
views
1
answer
no
votes
2018-02-20 09:15:09 +0300 lpetrut

How to use SMB cinder driver on a cluster?

684
views
no
answers
no
votes
2017-04-05 11:14:34 +0300 Laci

"no internet access" on instance's NIC

1k
views
1
answer
no
votes
2017-04-04 10:52:46 +0300 lpetrut

Cinder local loopback

903
views
2
answers
no
votes
2017-03-20 11:46:29 +0300 maestropandy

Windows boot up time on KVM host

Contributors

maestropandy gravatar imageawestin1 gravatar imageDeon Cui gravatar imagecharlvv gravatar imageflynnut gravatar imageCodeAbyss gravatar imageJohn T'Jampens gravatar imageParth Gandhi gravatar imageleuridan gravatar imageprincess94 gravatar imageJobbO gravatar imageLaci gravatar imageJulen gravatar imagejrack gravatar imageprophecy408 gravatar imagedevc0x gravatar image